Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the June Giveaway for a brand new Merida Matts 6.5 bicycle


Rear hub/axle
#1
I have two issues to ask about. The first is a rear hub on a Trek 1220. When I removed the right bearings, I had to slightly pry the first one out. The grease was grey. There were originally 10 bearings in each side. I cleaned the hub and put in new grease and 10 new 1/4" bearings. I had to force in the last bearing.

What is the problem that causes the bearings to fit tight in the hub?

Second, on a Specialized Cirrus Comp, the rear gear cluster "wobbles" slightly when the rear wheel is spun while the bike is on a repair stand.

What is the problem that causes a rear gear cluster to wobble?

Thanks.
  Reply
#2
Quote from Sheldons site-
"Almost all rear hubs take nine 1/4 inch balls per side."
What make of hub is yours?
Are the balls 1/4" and the same in both sides?

Regarding the "wobbly" gear cluster, it could be either a bent axle or worn freehub.
But sort the bearings first.
Ride hard or ride home alone!
  Reply
#3
The hub with tight bearings is a Shimano RSX. Yes, I removed 9 1/4" bearings from each side and replaced them with 9 1/4" bearings on each side. It was only the right side that the bearings fit tight, and the ones I removed from that side were covered in grey grease. The left side bearings came out normally (with a magnet) and the grease was clean.

The "wobbly" gear cluster is on a different bike - Ritchey Comp hubs.

(01-26-2010, 03:28 PM)cyclerUK Wrote:  Quote from Sheldons site-
"Almost all rear hubs take nine 1/4 inch balls per side."
What make of hub is yours?
Are the balls 1/4" and the same in both sides?

Regarding the "wobbly" gear cluster, it could be either a bent axle or worn freehub.
But sort the bearings first.
  Reply
#4
Your first post says there are 10 balls in each side ??
Grey grease would usually indicate moisture has been in there.
If the bearings are tight then they may need adjusting again.
Cone bearings can be quite fiddly sometimes to get just right.

The bike with the wobbly cassette:- check that the cassette locking nut is tight. The only way to check for a bent axle is to remove it and roll it on a flat surface. This will show if it has a bend in it.
Ride hard or ride home alone!
  Reply
#5
Thanks for your suggestions. I was wrong on my first post - there are 9, not 10, bearings in the hub.

The cassette locking nut is tight, so I'll check the axle.

Again, thank you.
  Reply
#6
(01-27-2010, 01:10 PM)cyclerUK Wrote:  Grey grease would usually indicate moisture has been in there.

Very good!Smile

Rarely do I know of anyone that equates grey factory grease with invasive moisture.

I'm impressed!
Dedicated scholar of bicycles
  Reply
#7
I've noted that as well!
Good maintenance to your Bike, can make it like the wheels are, true and smooth!
  Reply
#8
I had a wobble in my free wheel when spun on the stand, turned out to be a bent hub, possibly caused by a bad case of chain suck. The LBS noted some damaged spokes really close to 7 gear. Dan
  Reply
#9
That's an interesting development. I removed the axle on my bike and it has a very slight bend. I wonder if a very, very slight bend means that the axle should be replaced?

(01-28-2010, 06:23 PM)Chilliwack Dan Wrote:  I had a wobble in my free wheel when spun on the stand, turned out to be a bent hub, possibly caused by a bad case of chain suck. The LBS noted some damaged spokes really close to 7 gear. Dan
  Reply
#10
ANY deviation, or bend in a axle means it need to be replaced. I can't imagine the force it took to bend the axle, but nevertheless, you should try to replace it. If it caused this problem, it'll cause it again. And again.
Dedicated scholar of bicycles
  Reply
#11
Thanks. I think that the cause was that I didn't know that this bike required that the quick release be VERY tight, until I started to pedal once and the axle moved forward and jammed in an offcenter position.

(01-28-2010, 09:08 PM)jr14 Wrote:  ANY deviation, or bend in a axle means it need to be replaced. I can't imagine the force it took to bend the axle, but nevertheless, you should try to replace it. If it caused this problem, it'll cause it again. And again.
  Reply
#12
I'll go ahead and replace the rear axle on the Specialized and see if that removes the wobble in the gear cluster.

For the Shimano RSX (on the Trek) "tight" right rear ball bearings, I see that most hubs have a small space left over after the bearings are installed. On mine - only the right rear - there is no space left when the 9th bearing is pushed in. Something seems to be wrong here. Maybe a bent hub?
  Reply
#13
Yes, they should have a small space left over. Are you sure that no ham-fisted ... person did "maintenance" on the hub before and used wrong bearing balls? Check the hub for the part number (something like FH-... for a rear hub) and look at the tech docs http://www.paul-lange.de/produkte/shimano/support/explosionszeichungen_archiv/FH
  Reply
#14
Or the new guy at the factory screwed up and it slipped through Quality Control.

This is sounding worse and worse. If the bearing are too tight, they're going to ruin the hub's race too, and you'll end up replacing bearing fast.

You might be better off replacing the hub, unless its a fancy high end model.
Dedicated scholar of bicycles
  Reply
#15
RSX was the lower end of Shimanos road groups from around 1997.
It would probably be equivalent to todays Sora range.
I have just removed some RSX STI shifters after 10 years of good use.

Even so I don't understand, unless they are the wrong size balls, why there is the problem.
There won't be much of a gap but the balls should squeeze in nicely.
Ride hard or ride home alone!
  Reply
#16
I am new as a bike mechanic. This winter I decided to replace all of the bearings on my 3 bikes, plus my wife's. The Trek was the 3rd one I worked on. On all the others, the balls came out easily with a magnet. When the right rear Shimano RSX wouldn't come out with the magnet, I pried out the first one, then of course the remaining balls came out with a magnet. Here I noticed that the grease was a dirty grey color. The other side was clear yellow grease. I didn't see anything unusual on the race. The balls looked to be the same size as the new 1/4" ones I was going to install.

Not being real experienced, I didn't think much of this. I replaced the balls with 9 new 1/4" balls, which should be the right size. Alas, when I put them in the last one had to be "pressed" in - with a small screwdriver. I didn't think much of this, assuming that maybe they would better seat when everything was assembled and properly adjusted. They seemed to adjust fine - the wheel is not loose, and it turns free.

In my mind, it seemed wrong for the balls to be tight like that - how would they be able to rotate freely without excessive friction? That, with the grey grease I noted, caused me to write on this forum.

I had never had anyone else work on this hub before. I did have my mechanic who sold me this bike replace a broken spoke on it once.

I looked up the technical specs, and everything looked the way my hubs looks.

Maybe I'll just run it the way it is. It seems the worst I could do is ruin an already ruined hub.

(01-30-2010, 09:49 AM)cyclerUK Wrote:  RSX was the lower end of Shimanos road groups from around 1997.
It would probably be equivalent to todays Sora range.
I have just removed some RSX STI shifters after 10 years of good use.

Even so I don't understand, unless they are the wrong size balls, why there is the problem.
There won't be much of a gap but the balls should squeeze in nicely.
  Reply
#17
Hm, makes you think, doesn't it? Sounds like the low end RSX was after all really low end. My experience with Shimano was (till now), that even the lower end stuff is working ok (it is heavy, not shiny, tolerances are... still ok, but still working well enough).
  Reply
#18
Yes I really don't have any idea about the cause of this problem - whether it was from the factory or if something happened later. It is already 15 years old and may last the way it is.

(01-31-2010, 07:34 AM)Joe_W Wrote:  Hm, makes you think, doesn't it? Sonds like the low end RSX was after all really low end. My experience with Shimano was (till now), that even the lower end stuff is working ok (it is heavy, not shiny, tolerances are... still ok, but still working well enough).
  Reply


Possibly Related Threads...

Forum Jump:

[-]
10 Latest Posts
Merida Matts 6.5 Bicycle | June 2020
Today 12:30 AM
Hello from south west Florida :)
Yesterday 09:27 PM
Fuji are suspending the sale of police b...
Yesterday 06:23 PM
Buying my first road bike
Yesterday 06:18 PM
Holes in my road tires
Yesterday 06:07 PM
Dia Compe Versa C5 spring issues
Yesterday 03:56 PM
Downtube Shifters on 1991 Miyata 721
Yesterday 01:37 PM
Replacement components for 7-Speed Shima...
Yesterday 10:23 AM
Vintage Road Bike Restoration HELP
Yesterday 09:21 AM
Clunk noise from front cogs
Yesterday 06:14 AM

[-]
Top 5 Posters This Month
no avatar 1. Jesper
28 posts
no avatar 2. CharleyFarley
18 posts
no avatar 3. Painkiller
16 posts
no avatar 4. Joe_W
12 posts
no avatar 5. G_M
9 posts