Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the June Giveaway for a brand new Merida Matts 6.5 bicycle


Are my hub bearings damaged?
#1
Alex,
I have a question regarding rear bearings, I installed a new Mavic X517 32 spoke LX (parallax110) hubs (built by wheel smith w/wheelsmith spokes), I got them in 2002 but didn't install them till last month (thanks in part to your series). I've put 80 mile on the rim but on my ride today I started getting a bad vibration from the rear. I checked the rim isn't bent and appears true, the hub sounds really loud as described in your "how to check for bearing wear video" just spinning the real wheel I can feel a coarse feeling through the top tube. Does it sound like there is some kind of damage (I know hard to say with out seeing it lol) or could it just be dry from sitting all these years, just looking at the hub there is a lot of grease all over it, like what ever was in it spun out.
Bike:<br />
1993 Trek 830 (Cromo)<br />
Mavic X517 Rims Ft and Rear<br />
Panaracer dart ft, smoke rear 50 PSI<br />
SRAM PC-48 chain<br />
SRAM PG-850 11-30 Cassette
Any help would be greatly appreciated
Regards,<br />
Dennis

  Reply
#2
Hi Dennis,
Thanks for getting in touch. It definitely sounds like you've got some problems inside the hub. I'd crack it open and take a look. Might be dry, have worn cones, or even be a broken axle. I've seen a lot of bikes with the axle snapped in half but still held together by the axle nuts. If you haven't seen the hub overhaul tutorial take a look and then get started!
http://bikeride.com/overhaul-wheel-bearings/

  Reply
#3
Thanks so much for the quick response, I'll definitely get the rear hub checked out before I ride again, I'll have to see what the LBS charges as I don't have a chain whip yet.

  Reply
#4
Sorry for the delay, I just wanted to let you know that I dropped the bike off at the LBS. They took a look at it, and said the hub was assembled to tight, adjusted it and it seems to be running pretty good now.

  Reply
#5
Great to hear you're back on the road... awesome that you have a helpful LBS too!

  Reply


Possibly Related Threads...
Thread
Author
Replies
Views
Last Post
 
11,598
05-26-2015, 02:31 PM
Last Post: eric1023
 
21,105
01-13-2015, 12:13 PM
Last Post: joseph wolf man
 
10,576
09-16-2014, 01:39 PM
Last Post: GeorgeET
 
4,844
12-25-2013, 07:11 AM
Last Post: SchwinnMonkey

Forum Jump:

[-]
10 Latest Posts
Merida Matts 6.5 Bicycle | June 2020
Today 04:59 PM
Clunk noise from front cogs
Today 01:42 PM
Help me identify my vintage Bridgestone ...
Today 12:34 PM
Rust on the handlebar
Today 10:41 AM
Bike front rim question replacement
Today 08:29 AM
Bike brand “Perfect”
Today 07:26 AM
BAGGI 1936(?)
Today 03:33 AM
Pedals: Clip vs. Clipless
Today 01:02 AM
first time biker
Yesterday 07:42 PM
Giant RS920 Bent Fork
Yesterday 07:16 PM

[-]
Top 5 Posters This Month
no avatar 1. Jesper
25 posts
no avatar 2. CharleyFarley
19 posts
no avatar 3. Painkiller
14 posts
no avatar 4. Joe_W
13 posts
no avatar 5. Sagan97
10 posts