Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the November Giveaway for a Single Speed Cruiser bike from Custom Villy


3speed hub problem
#1
hi.
i sometimes have a weird grinding sound but this only happens in shift 1 and never in 2 or 3

and most of the time it happens when after a traffic light stop. 1/9 of the time orso. but quickly goes back to the normal sound after i stop pedalling and pedal again.

my question is: do you think its a planetairy gear problem inside the hub . i need a cone wrench to open the hub to look tomorow.


grammer check: no

thanks
  Reply


Possibly Related Threads...
Thread
Author
Replies
Views
Last Post
 
17,092
12-12-2011, 03:41 AM
Last Post: Joe_W
 
21,141
06-06-2011, 05:28 PM
Last Post: 1FJEF
 
7,908
05-29-2011, 02:07 AM
Last Post: Bill
 
6,664
11-25-2010, 01:10 PM
Last Post: X-RAY

Forum Jump:

[-]
10 Latest Posts
Brake pads and metallic pieces
Today 12:58 PM
Disk Brake Spacers
Today 11:28 AM
UCI Cyclo-cross World Cup
Today 11:14 AM
frame choices
Today 09:09 AM
Soma competition early 1980s
Yesterday 10:21 PM
Gravity Bike Crank
Yesterday 09:46 PM
Hello
Yesterday 08:43 PM
OCHSNER EARLY-MID 80s
Yesterday 05:38 PM
Little video series some buddies and i d...
11-26-2020 06:34 PM
Multi-tool recommendation
11-26-2020 06:15 PM

[-]
Top 5 Posters This Month
no avatar 1. Jesper
48 posts
no avatar 2. Painkiller
17 posts
no avatar 3. Nikko
12 posts
no avatar 4. G_M
11 posts
no avatar 5. Sagan97
8 posts