Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the October Giveaway for a Whiskey Tango Foxtrot urban gravel bike from Van Dessel Cycles


Rear and front derailleurs won't shift
#1
Hello,

I'm trying to do some basic bike repairs, but I've stumbled upon a problem I cannot solve.

I have a Trek Lexa women's road bike (~3 years old) with Shimano derailleurs. It was in need of a tune-up as shifting between gears was not smooth and the chain was rubbing the bracket; however it was capable of shifting. I started by unhooking the shifter cable and adjusting the high and low limits of the rear derailleur. When I hooked the cable back up (tightened the rear adjustment screw, pulled on the cables, tightened the cable as much as I could while the gears were in the largest front cog and smallest back cog, the highest gear setting), it refused to shift out of the highest gear (smallest cog) even after adjusting the tension with the rear adjustment screw as far as it could go. I really wrenched on the cable to get it even tighter and found that I jammed the cable in the shifters resulting in an inability to shift. Since I couldn't get the cable tight enough to shift without jamming the cable I decided the cables needed to be changed. Here I am, covered in grease with brand spankin' new cables and housing hooked up to the bike, yet I have the same problem. I cannot get the bike to shift from the smallest cog and when I tighten the cable further I jam the cable in the shifters.

Silly me tried to do the front derailleur following the problems with the back derailleur and it is now in the same condition. I have not tried the new cables on the front derailleur as I am disheartened.

I can't see where the problem might be, the derailleur moves when the cable is disconnected and pushed by hand, the cable tension increases as I downshift, and I didn't do anything funky that I can discern, so it's strange that it was working and by merely adjusting the high and low limits (although not by much at all) and unhooking the cable I would completely lose the ability to shift. The chain needs to be replaced, but I can't see why that would be the problem (although I'll gladly change it just to see, I have the chain tool and the new chain..)

My bike is a work horse and it's the best way to enjoy the (limited) summer we have here in Canada. I can go fixed gear if I must, but I have some wicked hills on the way to work... Any help would be greatly appreciated! Pictures can be added if you think it would help

NOTE: the derailleur DOES NOT MOVE in response to the cable. When everything is hooked up, although there is cable tension and the derailleur is functional, the two are not working together... I'm double checking the connections and everything looks correct...
  Reply
#2
When the cable is detached from the rear derailleur, does the derailleur naturally go out to the smallest cog? If not, then you may have to reverse some of the standard instructions on installing a cable.

But assuming it's normal, first make sure the shifter is in the right position for the high gear before you tighten the cable. That is normally the setting that lets the cable all the way OUT of the shifter. Next, don't pull the cable so tight. Just pull it so any slack is taken out, but there shouldn't really be any tension on the cable when it is sitting in the smallest gear. It sounds to me like you are either putting so much tension on it that it's jamming the shifter, or you have the shifter in the position for the large cog when you have the derailleur in the position for the small cog.

On the front, same question, does the derailleur naturally pull in to the small cog or out to the big one? You want to attach the cable while it is in it's natural "rest" position, making sure that the shifter is in the matching position.
  Reply
#3
The front cable is tensioned when the chain is on the SMALLEST chainwheel, so you definitely did that one incorrectly. The most likely problem with the rear is that the shifter was in the wrong position when you attached the cable. You need to follow all steps of good quality instructions. Google "adjust front (then rear) derailleur" and look to the parktool.com or sheldonbrown.com results, which are generally recognized as the most complete. I am told that the videos on this site are quite good but almost no video will have as much detail as written instructions.

The Park tool site goes into a lot of detail as to the how and why of operation and adjustment, which in my opinion is much better than the rote "turn this screw clockwise" approach that often leads one astray. It's always advisable to observe and think about how things work and the impact of what you are doing so that you can more readily analyze problems later.
  Reply
#4
Thank you both,

DaveM, my derailleur naturally goes to the smallest cogwheel. I'll try adding less tension when I set it up, I was under the impression I did not have enough, which was why the derailleur wasn't moving when shifted to the next largest cog, eventually this ends with my jamming the cable in the shifter.

cny_man, I realize that I had the chain on the wrong chainwheel the first time around (largest chainwheel to smallest cog rather than smallest to smallest), but it is now in that position since neither wants to shift and are both in their natural resting places; to the same avail. I'll check out the sites you recommended, perhaps they'll have a discussion on how derailleurs transfer the cable tension into an actual motion, because at this point they don't seem to be doing that.
  Reply
#5
Please check the initial shifter position when attaching the cable. The cable merely pulls on the attachment point on the derailleur and from there it's simple lever action that moves the derailleur. You are missing something basic, nothing complex or mysterious. They worked before, don't now, so you did something incorrect.

All you have to do to check shifter operation and cable movement is detach the cable from the derailleur and then pull on the cable while shifting. If you feel the cable going in both directions as you shift back and forth then the shifter is working and moving the cable. Then just shift to the position where the cable is let out the max amount and attach the cable. If you've adjusted the limits correctly it will work, merely a small adjustment to cable tension to center over the cog/chainwheel will be necessary.
  Reply
#6
Fixed it! I had the cable hooked up incorrectly in the shifter itself. Thank you both for your advice, very helpful for pinpointing the problem Smile
  Reply


Possibly Related Threads...

Forum Jump:

[-]
10 Latest Posts
The deadliest U.S. counties for cyclists
Yesterday 08:44 PM
Hello from Maine!
Yesterday 08:41 PM
How to remove a Dork disc
Yesterday 07:19 PM
2020 road cycling season
Yesterday 07:18 PM
Colnago CLX, unknown year
Yesterday 04:26 PM
What do you like about gravel bikes?
Yesterday 04:48 AM
Holes in my road tires
10-26-2020 08:35 PM
Shimano chain master link
10-26-2020 08:28 PM
Rossin CL score
10-26-2020 08:11 PM
Biking in the rain
10-25-2020 07:39 AM

[-]
Top 5 Posters This Month
no avatar 1. Jesper
28 posts
no avatar 2. JoJoJo
9 posts
no avatar 3. Sagan97
8 posts
no avatar 4. Papa Dom
7 posts
no avatar 5. Painkiller
7 posts