Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the May Giveaway for a Road Electric Bike Hurricane from KBO


Shimano SIS index shifting, no click
#1
I recently acquitred a 1988 Miyata 615 that has the shifter you can select to be either friction or SIS. I have been using the SIS. The sifter on the left has quit "clicking" into place. It still changes the gears, but as if that side is now friction only. It does click into the spot for the first crank, but not the other 2. I have spratyed it good with WD40 and worked the lever hoping it was just gunked up. I took the screw out of either side and sprayed in there and it didn't help either.
Suggestions of what to do next?

  Reply
#2
Some shifters have a little lever on the side that switches between friction and index (SIS). Make sure that is all the way to the index setting.<br />
Are you sure the left lever ever had indexing? Early SIS shifting often had friction on the left (front) and only indexing on the right (rear).<br />
BTW, WD40 will break up grime, but it is not a lubricant. You should try to get some chain lube or grease into the shifter. The WD40 would have dissolved any lubrication that was in there.

  Reply


Possibly Related Threads...
Thread
Author
Replies
Views
Last Post
 
2,016
01-07-2020, 03:37 PM
Last Post: Bam Bam
 
5,659
08-06-2015, 02:53 PM
Last Post: nfmisso
 
16,943
10-27-2012, 06:48 PM
Last Post: Painkiller
 
7,442
06-18-2012, 04:34 PM
Last Post: Anak1n
 
15,589
04-04-2012, 06:26 AM
Last Post: trevgbb

Forum Jump: