Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the July Giveaway for an Electric Commuter Bike from KBO Bike


Movement in 7th and 8th sprocket
#1
Hi guys
I have a Giant M1 escape fitted with Shimano Alivio gears. The bike has done around 1600 miles on these and the vast majority on the 7th and 8th sprockets (2 smallest). Until yesterday everything was fine but when I tried cycling in top gear there was no drive at all (crank just spun and a bit clackety), though there was drive on the next lowest (7th).
On further inspection the teeth look ok, but there is play of about 2mm back and forth and side to side on both of these sprockets. Also on the very outside of the 8th - what looks to be a spacer has come loose.
The gears shift up and down fine, but wondering what can caused this and what can be done. I have another bike with a 9 speed Deore setup to hopefully transfer to the M1 if required, as the other bike is redundant.
Thanks for any help.
  Reply
#2
Check that the lockring hasn't come loose.

http://techdocs.shimano.com/media/techdocs/content/cycle/EV/bikecomponents/CS/EV-CS-HG50-8I-an-1651_v1_m56577569830728359.pdf
Ride hard or ride home alone!
  Reply
#3
It turned out that the lockring had come lose. Ive now tightned it up, regards, Phil
  Reply
#4
you should consider purchasing a new lock ring, as once it starts coming loose, it will do so again....

also note that to fit the nine speed cassette, you will also need 9 speed shifter and 9 speed chain.
Nigel
  Reply
#5
Nigel, the other bike has the shifters and chain in place, so should be ok, though Ive never acutaully done all the work before. Anything I should watch out for?
  Reply
#6
chain length - unless the two bikes have the same chainring sizes, and the rear axle to BB distance is the same, you will need to adjust the chain length. You should also plan on new cable, might not need it but.....
Nigel
  Reply
#7
(06-01-2011, 03:27 PM)cyclerUK Wrote:  Check that the lockring hasn't come loose.

http://techdocs.shimano.com/media/techdocs/content/cycle/EV/bikecomponents/CS/EV-CS-HG50-8I-an-1651_v1_m56577569830728359.pdf

I have a similar problem, but after looking at the diagram, i discovered the small gear unscrews by itself, there is no lock ring... could this be a different type of sprocket? I tightened it back up, but it still slips.

any suggestions?
  Reply
#8
it is different.

Please start a new thread, and provide all the details, and photos.
Nigel
  Reply


Possibly Related Threads...

Forum Jump:

[-]
10 Latest Posts
Shifter repair
Yesterday 10:18 AM
Sling Cycles Tagati
Yesterday 07:10 AM
What are your best biking places in your...
Yesterday 07:00 AM
One expensive lock vs two cheaper locks?
Yesterday 02:12 AM
Question about Leg Shaving
Yesterday 01:26 AM
Hallo..
Yesterday 12:40 AM
COLNAGO SUPER (unknown year)
07-23-2021 10:36 PM
Hello
07-23-2021 12:44 PM
Hi
07-23-2021 10:17 AM
Shifter Doesn't Have Clicking Sound
07-23-2021 12:01 AM

[-]
Top 5 Posters This Month
no avatar 1. Jesper
32 posts
no avatar 2. ReapThaWhirlwind
11 posts
no avatar 3. JR Namida
9 posts
no avatar 4. Zviedrs
6 posts
no avatar 5. Papa Dom
5 posts