Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the October Giveaway for a Whiskey Tango Foxtrot urban gravel bike from Van Dessel Cycles


Rear derailleur doesn't have full range
#1
I've been working on getting my bike back in shape (Spc. Stumpjumper m2 comp - 2001) and I can't seem to get my rear derailleur adjusted correctly.

Even after making all the adjustments on the screws in the back and cable adjustments in the front, it doesn't seem to have full range through all the gears (8). The best way I can describe it is that as I shift through all available gears it runs out of tension (or has too much tension and no further range available) before I get to the final gears.

=Could something be broken inside the housing mounted on the handlebars?
=Could something in the derailleur it's self be amiss?
=Maybe something as simple as new cables?

It worked fine in the past but now I only have partial gears. Components are Shimano XTR. ANY help is greatly appreciated as I now have to choose between setting it to go fast downhill or be able to tackle climbs, but not both... thank you in advance!

-Erik
  Reply
#2
First I would loosen the cable at the derailleur end and move the derailleur, by hand, to see if it will go the full range.
Next I would hold the end of the cable and operate the changer to see if there is full movement.
I would also strip the inner cable out of its housing to check for loose strands, kinks etc.
Ride hard or ride home alone!
  Reply
#3
(09-10-2011, 05:36 PM)cyclerUK Wrote:  First I would loosen the cable at the derailleur end and move the derailleur, by hand, to see if it will go the full range.
Next I would hold the end of the cable and operate the changer to see if there is full movement.
I would also strip the inner cable out of its housing to check for loose strands, kinks etc.

Thanks! I checked it all over and ended up taking the cover off the shift pod. Turns out the shifter inside the pod (don't know the technical name) wasn't catching after the 4th gear and could only change 4 gears. Ended up having to replace the pods... oh well.

Thank you for your help!
  Reply


Possibly Related Threads...

Forum Jump:

[-]
10 Latest Posts
Newbie seeking advice
Today 03:47 PM
New Member
Today 03:29 PM
Looking for a hybrid for neighborhood an...
Today 10:43 AM
Family of Whytes
Today 05:47 AM
Photo of my bike
Today 05:46 AM
What do you like about gravel bikes?
Yesterday 07:28 PM
Western Flyer Restoration
Yesterday 02:07 PM
Bikes on the balcony for winter
Yesterday 01:27 PM
Do Any Electric Bike Allows You to Switc...
10-29-2020 10:36 PM
Looking for information
10-29-2020 06:47 PM

[-]
Top 5 Posters This Month
no avatar 1. Jesper
30 posts
no avatar 2. JoJoJo
9 posts
no avatar 3. Sagan97
8 posts
no avatar 4. Painkiller
7 posts
no avatar 5. Papa Dom
7 posts