Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the May Giveaway for DERUIZ LAVA e-bike worth $1699


Thanks Alex
#1
LOL well Alex you sure know how to get some of us buying tools. I just ordered this tool this morning, Park DAG-2 Derailleur Hanger Alignment Gauge. I can see this as being a nice tool to have for sure. Kidding aside you do give great repair videos you have have help me a few times. I do have a ? for you is there a way to have a live chat room here not sure if it would be worth it or not its just a thought.
My dad always told me a Sledge a matic can fix any thing.
  Reply
#2
Thanks Surly, enjoy your new tool. Glad to hear you're building up a good kit!

Live chat has been tried on here a few times, but hasn't worked out that well. It is a good idea and I'll keep looking for ways to make it work!
  Reply
#3
Update: Just added the live chat to the forums. We'll see how it goes!
  Reply
#4
Yes I saw the live chat hope this works out good for all of us. Nice job on it I think.
My dad always told me a Sledge a matic can fix any thing.
  Reply
#5
I just don't like how the chat window "catches" your cursor. I usually open the thread and use the end-key to jump to the end of the discussion to see what is new. The chat window "steals" my cursor and I cannot do this anymore.... So: I don't like it. This might change when I start using the chat window.
  Reply
#6
Thanks Joe, that sounds annoying. I'm trying to replicate the problem but looks like it doesn't happen in my browsers (IE & firefox). Which browser are you using?

Does anyone else have this problem?
  Reply
#7
Oh I see it now... I'll look into this more. Looks like it's part of the code written into the chat software.
  Reply
#8
Yeah, I can't fix that problem, it's on their end. I'm sending them a support request about it, but I'm guessing it's a system wide code function they might not be able to delete. Hopefully I'll hear something back.

In the meantime, I noticed if you first click on a black area of the page, and then press End it seems to work.
  Reply
#9
Yeah, figured that out, too. It was just annoying the first times... I also don't think they can fix this, I assume the browser (Firefox, Opera on Linux and Windows) hands the cursor to the first input prompt on the site. Usually this is what you would want, e.g. when logging in at some site or searching google or whatever. Maybe somebody more html-savy can comment on that?
  Reply
#10
Sounds like a glitch in their "onmouse over" code within the external CSS. Even back in the day 4 or more years ago Firefox and I.E. had different looks no matter what one did.
Good maintenance to your Bike, can make it like the wheels are, true and smooth!
  Reply


Possibly Related Threads...
Thread
Author
Replies
Views
Last Post
 
12,098
03-22-2010, 06:46 AM
Last Post: Bill
 
10,722
10-18-2009, 06:35 PM
Last Post: DaveM

Forum Jump:

[-]
10 Latest Posts
What are your thoughts on E-bikes?
Today 01:39 PM
freewheel sprocket noise?
Yesterday 05:54 PM
Help with a wheel please !
Yesterday 10:58 AM
Biking and running apps
05-25-2022 05:37 PM
How much do you bike a year
05-25-2022 04:51 PM
2022 road cycling season
05-25-2022 03:39 PM
Project: Turist vintage bike restoration
05-24-2022 01:57 AM
Fitting modern crank set to a 1975 bb
05-24-2022 01:36 AM
Help with wheels please.
05-23-2022 12:32 PM
Brake problems
05-22-2022 06:34 PM

[-]
Join BikeRide on Strava
Feel free to join if you are on Strava: www.strava.com/clubs/bikeridecom

[-]
Top 5 Posters This Month
no avatar 1. Jesper
25 posts
no avatar 2. ReapThaWhirlwind
22 posts
no avatar 3. tran thanh
16 posts
no avatar 4. ichitan
11 posts
no avatar 5. Zomb13k113r
7 posts