Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.


Posting "Question" - Error Message(s)
#1
Alex

You have what looks to be a very interesting web site.

I took the time to write up a problem I experienced on a new Jamis Aurora Elite and the NVO Component ATS Stem System to post as a question.

I clicked send and it immediately stated I could only send one email every five minutes. I had not sent one email at all. My entire description simply vanished due to what appears to be a glitch with your system.

I was considering becoming a subscriber, but this experience all but ensured that I wait and make sure your web site is functional and would be available to provide solutions for me and repair issues. Throwing my "Request" in the trash after making sure it was written clearly with appropriate details is not a confidence booster.

I attempted to use "Contact" and received the same error message. My message to "Contact" (see this and above and it is only there because I copied it this time.) when submitted was thrown into "You can only post a message every five minutes."

So I will post it here and see if I receive a response and a solution to the error message.

Sincerely
Fred Thomas

After clearing all of my browser history, cookies and data and then logging back in I am able to post to a thread.

Appears there are obviously some bugs in the system from having to rebuild things.
  Reply
#2
Hi Fred,

I'm really sorry to hear that you wasted time because of the website software. I feel your pain, it's happened to me before. I'll see what I can do to troubleshoot this. Appreciate the feedback Smile
  Reply
#3
(08-31-2015, 10:47 PM)Alex Ramon Wrote:  Hi Fred,

I'm really sorry to hear that you wasted time because of the website software. I feel your pain, it's happened to me before. I'll see what I can do to troubleshoot this. Appreciate the feedback Smile

Alex,

Thanks for the speedy response. After logging in again I am now able to make posts in the forum.

It must be a real pain to go through what you did with your server.

Thanks again!

(08-31-2015, 10:47 PM)Alex Ramon Wrote:  Hi Fred,

I'm really sorry to hear that you wasted time because of the website software. I feel your pain, it's happened to me before. I'll see what I can do to troubleshoot this. Appreciate the feedback Smile

Alex, as a side note I sincerely want to thank you for responding so promptly. Now that is a confidence booster!

Cheers
Fred
  Reply


Possibly Related Threads...
Thread
Author
Replies
Views
Last Post
 
1,835
05-22-2022, 03:34 PM
Last Post: Nicholas
 
9,019
09-09-2011, 12:29 PM
Last Post: nfmisso

Forum Jump:

[-]
10 Latest Posts
Chafing on the area where buttocks and t...
Today 02:39 PM
Riding in a foreign country?
Today 10:50 AM
Ever broken a bone in a bike crash?
Today 07:06 AM
Would you like a pizza after cycling?
Yesterday 05:04 AM
Triathletes disqualified after crossing ...
Yesterday 05:01 AM
Energy gels for cycling
01-24-2023 12:56 PM
Is the cycling belong aerobic or anaerob...
01-24-2023 04:01 AM
"New" 'Muddyfox' MTB - a wretched projec...
01-23-2023 01:04 PM
What should we pay attention to when cyc...
01-23-2023 05:15 AM
Is it cold where you are now?
01-23-2023 05:13 AM

[-]
Join BikeRide on Strava
Feel free to join if you are on Strava: www.strava.com/clubs/bikeridecom

[-]
Top 5 Posters This Month
no avatar 1. ReapThaWhirlwind
25 posts
no avatar 2. GirishH
22 posts
no avatar 3. enkei
13 posts
no avatar 4. ichitan
11 posts
no avatar 5. Sybian
10 posts