Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the May Giveaway for a Road Electric Bike Hurricane from KBO


Mavic R-Sys
#1
I have a pair of Mavic R-Sys wheels with about 2500 miles on them. The front wheel has some play in it (1/8" or more) when it is in place on the frame. I have the Mavic tool which is used to tighten hub on the outside. When I unable to successfully use the tool to remove the play. When I tighten the hub down enough to remove the play the wheel begins to bind. When I back off the hub just a little bit (maybe a 1/4 turn or so) the binding stops but the play in the wheel returns. I can't find a happy medium.

I read a Mavic tech manual where you can take the hubs apart and replace the bearings. It doesn't seem to me that this should be a problem after only 2500 miles. I am looking for some guidance on this issue.

Thanks
  Reply
#2
Without seeing the wheel it's always tricky to precisely diagnose why this may be. If you're able to show a local Mavic retailer they should be able to assist you directly to make sure all is well.

Ride safe,

Mike Cotty
(Mavic Community Manager)
  Reply


Possibly Related Threads...
Thread
Author
Replies
Views
Last Post

Forum Jump:

[-]
10 Latest Posts
Biking in the rain
Yesterday 09:02 AM
COPPI "DALLA LIBERA" 60s FRAME SET
Yesterday 01:07 AM
COPPI "DALLA LIBERA" 60s FRAME SET
Yesterday 12:51 AM
Have you Ever Tried an Electric Bike?
05-13-2021 04:58 PM
Which gravel bike saddle do you suggest?
05-12-2021 08:58 PM
2018 Specialized Stumpjumper Comp Alloy ...
05-12-2021 01:06 PM
Looking for a fixed gear bike under $300
05-12-2021 12:44 PM
2021 Pro Road Cycling
05-12-2021 05:10 AM
Trek 720 (1997) Drive Train (Crank & Der...
05-11-2021 06:05 PM
I think I might of been a little too has...
05-11-2021 02:03 AM

[-]
Top 5 Posters This Month
no avatar 1. Jesper
25 posts
no avatar 2. ChaseCal
7 posts
no avatar 3. ManBearPig
4 posts
no avatar 4. Papa Dom
4 posts
no avatar 5. Henry_G
3 posts