Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the August Giveaway for a brand new Street Bicycle Core Line fixed gear bike


Mavic R-Sys
#1
I have a pair of Mavic R-Sys wheels with about 2500 miles on them. The front wheel has some play in it (1/8" or more) when it is in place on the frame. I have the Mavic tool which is used to tighten hub on the outside. When I unable to successfully use the tool to remove the play. When I tighten the hub down enough to remove the play the wheel begins to bind. When I back off the hub just a little bit (maybe a 1/4 turn or so) the binding stops but the play in the wheel returns. I can't find a happy medium.

I read a Mavic tech manual where you can take the hubs apart and replace the bearings. It doesn't seem to me that this should be a problem after only 2500 miles. I am looking for some guidance on this issue.

Thanks
  Reply
#2
Without seeing the wheel it's always tricky to precisely diagnose why this may be. If you're able to show a local Mavic retailer they should be able to assist you directly to make sure all is well.

Ride safe,

Mike Cotty
(Mavic Community Manager)
  Reply


Possibly Related Threads...
Thread
Author
Replies
Views
Last Post

Forum Jump:

[-]
10 Latest Posts
Need help with info about this Evans Cyc...
Yesterday 05:21 PM
BIKEDIRECT WAITING
Yesterday 05:05 PM
One side of V brake doesn't spring back
Yesterday 02:03 PM
Back on the bike in Wales
Yesterday 01:33 PM
From Henderson Nevada
Yesterday 01:26 PM
Replacing a front derailleur
Yesterday 10:55 AM
Putting the new bike together
Yesterday 10:18 AM
clicking new chain
08-03-2020 11:48 PM
Freewheel hub wiggling in place + Chain ...
08-03-2020 08:38 PM
Where are you from and What is your favo...
08-03-2020 02:52 PM

[-]
Top 5 Posters This Month
no avatar 1. Jesper
66 posts
no avatar 2. CharleyFarley
17 posts
no avatar 3. Painkiller
15 posts
no avatar 4. RoadRacer2020
7 posts
no avatar 5. Papa Dom
7 posts