Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the January Giveaway for a Trifox Carbon MTB Riser Handlebar


Mavic R-Sys
#1
I have a pair of Mavic R-Sys wheels with about 2500 miles on them. The front wheel has some play in it (1/8" or more) when it is in place on the frame. I have the Mavic tool which is used to tighten hub on the outside. When I unable to successfully use the tool to remove the play. When I tighten the hub down enough to remove the play the wheel begins to bind. When I back off the hub just a little bit (maybe a 1/4 turn or so) the binding stops but the play in the wheel returns. I can't find a happy medium.

I read a Mavic tech manual where you can take the hubs apart and replace the bearings. It doesn't seem to me that this should be a problem after only 2500 miles. I am looking for some guidance on this issue.

Thanks
  Reply
#2
Without seeing the wheel it's always tricky to precisely diagnose why this may be. If you're able to show a local Mavic retailer they should be able to assist you directly to make sure all is well.

Ride safe,

Mike Cotty
(Mavic Community Manager)
  Reply


Possibly Related Threads...
Thread
Author
Replies
Views
Last Post

Forum Jump:

[-]
10 Latest Posts
My Bicycle memories
Today 03:46 AM
Bicycle renovation suggestions.
Today 03:16 AM
Trifox carbon frames
Today 01:33 AM
2021 Pro Road Cycling
Yesterday 04:18 PM
Can someone identify this Bottom Bracket...
Yesterday 01:21 AM
11-42 cogs on Road bike?
01-24-2021 12:24 PM
Big Basso, Tiny Colnago
01-23-2021 08:11 PM
NewBikeShopper (intro & opinion request)
01-20-2021 01:57 AM
1983 Trek 720
01-20-2021 12:23 AM
brakes
01-19-2021 11:25 PM

[-]
Top 5 Posters This Month
no avatar 1. Criminal
20 posts
no avatar 2. RollOn
6 posts
no avatar 3. Yevhen
5 posts
no avatar 4. NewBikeShopper
4 posts
no avatar 5. Jon Morgan
3 posts