Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the January Giveaway for the DYU R1 20" City Electric Bike


Rapid fire problem
#1
Hi. I am new to this site but already it has shown me a lot of useful info.
I am trying to resurrect my old mountain bike that hasn't been used for ages. Both of the rapid fire shifters appear to have problems. There is an initial bit of tension and the gears will change but then all goes slack and it feels as though there is no more cable being pulled. At the moment I am stuck in the same three gears or so.
I will watch some of the tutorial videos when I get home (at work now) but was wondering if anyone who knows alot more than me about bikes may be able to identify the problem and give me some suggestions.

Thanks to anyone for help.
Cheers

Rorygall
  Reply
#2
Most likely caused by: Cable friction due to frayed cables, gunk / dirt in the housing or in the shifters. remove cable from housing and see if shifters pull the free cable, the ratchet still, ah.. ratchets and stuff like that.
Then: replace cables and housing and brake cables and housing and brake pads and service all bearings...
  Reply
#3
Thanks Joe.
Sounds like a dangerous course of action to start undoing things with tiny springs in!!
I think I can safely say that it would be a lot easier and probably cheaper in the long run to buy a new bike, but then it would be in a queue..new sailing dinghy, new shotgun...skiing holiday. Would probably be too old to ride a bike by the time I can afford a new one.
But I shall give it a go. Sometimes these things are easier than expected and other times those tiny springs just fly off into the distance never to be found again.
  Reply
#4
(04-11-2012, 10:06 AM)rorygall Wrote:  Sounds like a dangerous course of action to start undoing things with tiny springs in!!

Most rapidfire shifters have a plastic cover that can be removed. This will give you access to the internals, but nothing will shoot out or be loose. Squirting some normal chain lube in there as you work the shifter back and forth will often loosen them up and get them working better. In fact, you can often do this even without taking off the cover. Look for gaps around where the levers go into the body of the shifter. Squirt some lube in there and try that first even. I recommend hosing them down pretty thoroughly (have rags handy to catch the overflow.) What often happens is that the original grease hardens up and you have to kind of dissolve the old grease to get the parts moving again. If/when everything is working again, not a bad idea to put a little heavier oil in there which will last longer than the chain lube.

Regreasing cables and checking for bent/cracked housing is also generally called for.
  Reply


Possibly Related Threads...
Thread
Author
Replies
Views
Last Post
 
17,965
05-05-2012, 11:46 AM
Last Post: limey

Forum Jump:

[-]
10 Latest Posts
How much do you bike per year?
Today 12:45 AM
Counsel on a ‘73 Raleigh
Yesterday 12:09 AM
Failure to stop at stop sign means $500 ...
Yesterday 12:07 AM
paralyzed in a bike crash: Sports Illust...
Yesterday 12:04 AM
First Century
01-17-2022 11:41 PM
pedal crankset axle squeak
01-17-2022 11:23 PM
Finally Snow!
01-17-2022 08:40 PM
Aloha!
01-17-2022 05:19 AM
Question about Leg Shaving
01-17-2022 04:51 AM
Brand New Rusty Steel Split frame Bike
01-17-2022 04:36 AM

[-]
Join BikeRide on Strava
Feel free to join if you are on Strava: www.strava.com/clubs/bikeridecom

[-]
Top 5 Posters This Month
no avatar 1. Jesper
26 posts
no avatar 2. jeffg
17 posts
no avatar 3. ReapThaWhirlwind
15 posts
no avatar 4. Jake1
14 posts
no avatar 5. JR Namida
10 posts