Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take part in the November Giveaway for a Single Speed Cruiser bike from Custom Villy


6-sp Freewheel Clicking Noise
#1
This is an older Huffy mtn bike with a 6-speed freewheel. About 50% of the time the freewheel "clicks" when pedaling under load in the 4th cog out from the hub. Coast a little & pedal again, no clicking. Coast some more & start pedaling, the clicking returns. It's about once per revolution of the freewheel. All other speeds are quiet. This happens in any & all front chainring selections. I'm thinking it's just what you get with an inexpensive freewheel. Any thoughts?
Thanks, George
  Reply
#2
Hi George. You may want to start my looking closely at the teeth on the cog on the 3rd for a bent tooth. As it only happens in 4th, that could be it. My bet, though, is that you have cable/ housing that has wear and/or grime and is beginning to make itself known. Clicking under load after a shift, coast some, pedal again, click is gone - cable has slowly gone where it should be. See?
Wheelies don't pop themselves. (from a QBP fortune cookie)
  Reply


Possibly Related Threads...

Forum Jump:

[-]
10 Latest Posts
Bike is Creaking on the left side during...
Today 07:36 PM
Finding out how old my shears bike is
Today 07:01 PM
New Zealand flag design with a cyclist
Today 06:51 PM
Newbie
Today 06:49 PM
Gears slipping
Today 02:10 AM
Bike recommendation
Yesterday 04:18 AM
Gravity Bike Crank
11-29-2020 07:08 PM
Biking in the rain
11-29-2020 04:57 PM
UCI Cyclo-cross World Cup
11-29-2020 04:33 PM
Brake pads and metallic pieces
11-29-2020 12:58 PM

[-]
Top 5 Posters This Month
no avatar 1. Jesper
48 posts
no avatar 2. Painkiller
19 posts
no avatar 3. Nikko
11 posts
no avatar 4. G_M
10 posts
no avatar 5. Sagan97
8 posts