Have questions or want to discuss cycling? Join Now or Sign In to participate in the BikeRide community.

New: Take Part in the May Giveaway for a Change to Win the Thruster 27.5 Retrograde BMX Cruiser Bike


I can't see the buttons for text options etc.
#1
When I first joined the forum there were buttons for quotes, links, images etc., but they are no longer there. I've looked all through my profile, cleared cookies, tried a different browser etc. no joy. What's happened?

For example, here's how I see the post new topic page:
  Reply
#2
That is very odd. I just tried posting a new thread and they are there. Hmmm, I'll see what I can find out from the software's support forums.
  Reply
#3
Hi Alex,

Any luck with this?
  Reply
#4
No, I haven't heard back from the forum developers yet. I'll post here when I hear something... very odd problem. You should still be able to post regular text in the meantime. Which function from the toolbar were you hoping to use?
  Reply
#5
Quote:Which function from the toolbar were you hoping to use?

All of them I guess. I'm pretty familiar with forums and they all use similar tags so at the moment I'm typing them in, which is a bit labourious.
  Reply
#6
EDIT: Check something
(06-02-2010, 09:02 AM)xerxes Wrote:  When I first joined the forum there were buttons for quotes, links, images etc., but they are no longer there. I've looked all through my profile, cleared cookies, tried a different browser etc. no joy. What's happened?

For example, here's how I see the post new topic page:

Hmmm that is strange. Have you installed any addon tool bars or anything like that?
Good maintenance to your Bike, can make it like the wheels are, true and smooth!
  Reply
#7
No I haven't made any changes to my system since joining the forum.
  Reply
#8
I still haven't heard back from support. These forums are made with free software so I suspect we may not hear back. Any chance you have javascript disabled in your browser? If not maybe try a different browser or try from a friend's computer and see if either of those helps.
  Reply
#9
I don't have anything disabled and I get all the text options on another forum, although that is using phpBB not MyBB, strange.
  Reply
#10
Hmmm, yes it is odd. I would try logging in from a completely different computer and see if it works.
  Reply


Forum Jump:

[-]
10 Latest Posts
Happy Fathers Day
Yesterday 12:47 AM
What are your best tips for long rides?
Yesterday 12:45 AM
Great CHEAP winter gloves (AKA This one ...
06-15-2024 10:35 AM
YABD - vintage Bernard Carré frame, etc
06-15-2024 01:11 AM
Forgot to introduce myself!
06-14-2024 11:07 AM
Fat bikes for ever..
06-13-2024 01:12 PM
Adding brake to kids balance bike
06-12-2024 11:06 PM
Classic MTB: Kirk Revolution DC magnesiu...
06-11-2024 06:03 PM
Problem > Solution
06-10-2024 09:41 PM
tried absolutely everything to fix these...
06-08-2024 04:05 PM

[-]
Join BikeRide on Strava
Feel free to join if you are on Strava: www.strava.com/clubs/bikeridecom

[-]
Top 5 Posters This Month
no avatar 1. Jesper
41 posts
no avatar 2. enkei
26 posts
no avatar 3. Dusan
15 posts
no avatar 4. Amanda_W
12 posts
no avatar 5. meamoantonio
9 posts